Home Forums WordPress Plugins Hide My WP async-upload.php 404 error

This topic is: not resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21455
    yfrederik
    Post count: 1

    my issue is that I want to hide my wp-admin from untrusted role. but when i do so I have a HTTP error when those roles try upload a files on the frontend.

    POST https://(my website)/wp-admin/async-upload.php 404 ()

    I tried emptying out “Ajax URL” field in Permalinks & URLs tab and disabling IDS option in IDS Firewall tab as you told me

    But those solutions does not work. It’s only when I uncheck hyde my wp-admin that it’s work. Do you have another solution?

    #21459
    Suman M.
    Post count: 12478

    Hi, also make sure that “Directory List” and “Hide PHP Files” options are disabled/unchecked in General settings tab.
    And generate debug report from HMWP start tab and post it here as private reply.

    • This reply was modified 3 years ago by Suman M..
    #21462
    yfrederik
    Post count: 1
    This reply has been marked as private.
    #21467
    Suman M.
    Post count: 12478
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.