Home Forums WordPress Plugins Hide My WP Avatars upload problem

This topic is: not resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1382
    kiwi
    Active
    Post count: 24

    Hi there,

    We little while ago we applied a new name for the ‘upload path’ field in the plugin and it has been working great. You actually helps us to do this so much appreciated.

    However, today is the first time we have needed to upload a new user avatar and I realise its not working. Would you mind take a quick look at this for us please?

    Cheers
    Jay

    ps. I’ve just to reply with the private access details but it’s not letting me. Any ideas?

    • This topic was modified 7 years, 6 months ago by kiwi.
    #1384
    kiwi
    Active
    Post count: 24
    This reply has been marked as private.
    #1385
    kiwi
    Active
    Post count: 24
    This reply has been marked as private.
    #1398
    Suman M.
    Post count: 12478

    Hi Kiwi,

    Where actually you are uploading the avatar? Any plugin or theme?

    #1408
    kiwi
    Active
    Post count: 24
    This reply has been marked as private.
    #1473
    Hassan
    Post count: 955

    Hi Kivi,

    Sorry for delay,

    I have solved first problem but it breaks cover image upload.

    I already configured UserPro successfully but I think there’s a new change either in WP or UserPro latest version that doesn’t allow us to make it work.

    Currently, I’m working on it on my local server. I’ll notify you as soon as I find a reliable solution.

    #1475
    kiwi
    Active
    Post count: 24
    This reply has been marked as private.
    #1498
    kiwi
    Active
    Post count: 24
    This reply has been marked as private.
    #1546
    kiwi
    Active
    Post count: 24
    This reply has been marked as private.
    #1586
    kiwi
    Active
    Post count: 24

    Hi Guys,

    Can we have an update on this please?

    Cheers
    Jay

    #1591
    Hassan
    Post count: 955

    Just as a reference for others:

    I disabled page compression and added these two lines to Replace in HTML:
    domain.comfile=domain.com/file
    http:\/\/domain.comhttp:\/\/domain.com=http:\/\/domain.com

    Latest version of User Pro comes with several options as “compatibility settings” which are helpful!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.