Home Forums WordPress Plugins Hide My WP Breaks my site

This topic is: not resolved
Viewing 15 posts - 1 through 15 (of 31 total)
  • Author
    Posts
  • #29572
    OmriS
    Pro
    Post count: 47

    This breaks my site in the sense it creates a 500 internal servor error.

    All is well for about 1min each time but then 500 internal servor error.

    According to siteground, its using a lot of resources all on index.php which then kills the server.

    🙁

    #29573
    Suman M.
    Post count: 12478

    Hi, it seems like the issue related to .htaccess file. Can you please let us know your site’s backend login details (as private reply) so that we can help you configure the plugin. Also let us know your HMWP purchase code. Thanks!

    #29589
    OmriS
    Pro
    Post count: 47

    I replied yesterday as private, but now cant see my reply. Is it because I replied as private or did it not post? :/

    #29590
    Suman M.
    Post count: 12478

    I see, sorry for that. It might be that your comment didn’t get posted at all because of some restricted characters/keywords in it. Replying as private post shall not be the issue. Once you hit the submit button, make sure that your comment has appeared.

    Let us know if any issue.

    • This reply was modified 2 years, 11 months ago by Suman M..
    #29593
    OmriS
    Pro
    Post count: 47

    I cant reply. It keeps not posting the message. What is restricted??

    #29594
    OmriS
    Pro
    Post count: 47
    This reply has been marked as private.
    #29595
    OmriS
    Pro
    Post count: 47

    Ok, there we go. I’ve got rid of the start of the web addresses.

    #29597
    Suman M.
    Post count: 12478
    This reply has been marked as private.
    #29621
    OmriS
    Pro
    Post count: 47
    This reply has been marked as private.
    #29622
    OmriS
    Pro
    Post count: 47
    This reply has been marked as private.
    #29628
    Suman M.
    Post count: 12478
    This reply has been marked as private.
    #29629
    OmriS
    Pro
    Post count: 47
    This reply has been marked as private.
    #29637
    Suman M.
    Post count: 12478

    I configured HMWP plugin in your site oxyben.com and it seems to be working fine. Please check and let us know.

    To export/import HMWP settings:
    – in Start tab, click on ‘export current settings’ button and then save the settings in a text file.
    – now in the site where you want to import the settings, paste the settings in “import options” box and then click on save settings button.

    #29641
    OmriS
    Pro
    Post count: 47
    This reply has been marked as private.
    #29649
    Suman M.
    Post count: 12478
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 31 total)

You must be logged in to reply to this topic.