Home Forums WordPress Plugins Hide My WP Can not login

This topic is: not resolved

This topic contains 100 replies, has 2 voices, and was last updated by  Suman M. 23 hours, 30 minutes ago.

Viewing 15 posts - 1 through 15 (of 101 total)
  • Author
    Posts
  • #21799
    Olena
    Post count: 65

    I do not know what’s going on, I can not login. This link does not work http://www.YourDomain.com/wp-login.php?hide_my_wp=1234 . I received an automatic email from my website http://prntscr.com/jn7m7h

    #21800
    Suman M.
    Post count: 10920

    Hi, did you rename wp-admin path name? If so you might have missed some step and hence locked out.

    Please do these:

    1) In “wp_options” table in your database, delete the rows with following “option_name”. Please backup your database first.
    – hide_my_wp
    – hide_my_wp_undo
    – hmwp_ids_installed
    – hmw_all_plugins
    – external_updates-hide_my_wp
    – hmwp_spam_counter
    – hmwp_temp_admin_path

    2) comment out or remove following line from wp-config.php (if you have added it there previously)
    define(“ADMIN_COOKIE_PATH”, “/NEW_WPADMIN_PATH_NAME”);

    3) You can now reconfigure the plugin.

    #21802
    Olena
    Post count: 65

    I want to try this beforehand through my secret key. I remember him. But for some reason the key does not work. And I also have a copy of the plugin configuration.

    #21803
    Olena
    Post count: 65
    This reply has been marked as private.
    #21804
    Olena
    Post count: 65
    This reply has been marked as private.
    #21809
    Suman M.
    Post count: 10920

    Please try this:

    In “wp_options” table in your database, delete the rows with following “option_name”. Please backup your database first.
    – hide_my_wp
    – hide_my_wp_undo
    – hmwp_ids_installed
    – hmw_all_plugins
    – external_updates-hide_my_wp
    – hmwp_spam_counter
    – hmwp_temp_admin_path

    Now you can login with default login url and reconfigure HMWP plugin.

    Note: While renaming wp-login.php make sure that you enter a name without backslash “/”.
    For example, simply “login” and not “/login”

    Let us know if any issue!

    #21821
    Olena
    Post count: 65
    This reply has been marked as private.
    #21823
    Olena
    Post count: 65
    This reply has been marked as private.
    #21825
    Olena
    Post count: 65
    This reply has been marked as private.
    #21826
    Olena
    Post count: 65
    This reply has been marked as private.
    #21827
    Suman M.
    Post count: 10920

    Adding one more slash in the URL will not work. You need to delete only what’s found from the above list.
    If you’re still facing the issue, then please let us know your site’s wp-admin login details and FTP details as private reply so that we can set it up for you.

    #21829
    Suman M.
    Post count: 10920

    First of all, apply “medium privacy more compatibility” settings scheme from HMWP start tab and save the settings. Then set “rename plugins” option to “all plugins” in Permalinks & urls tab.

    Now check your website if everything is working fine or not. If it works fine then you can work with other settings of HMWP, like renaming wp-login.php

    Note: the login url will then be – http://www.yourdomain.com/wp-login.php?hide_my_wp=1234
    (secret key ‘hide_my_wp=1234’ can be changed from General Settings tab)

    • This reply was modified 1 year, 4 months ago by  Suman M..
    #21831
    Olena
    Post count: 65

    Please tell me if you need to check the box next to Hide Login Pag, if I have a plugin Theme My Login?

    Attachments:
    You must be logged in to view attached files.
    #21835
    Olena
    Post count: 65
    This reply has been marked as private.
    #21839
    Olena
    Post count: 65

    Answer please

Viewing 15 posts - 1 through 15 (of 101 total)

You must be logged in to reply to this topic.