Home Forums WordPress Plugins Hide My WP Can't hide site info

This topic is: not resolved

This topic contains 10 replies, has 2 voices, and was last updated by  Suman M. 3 weeks, 1 day ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #26657
    Kirill_M
    Post count: 5

    Hello.

    For a couple of weeks trying to play with the settings of the plugin but can’t hide any site information. Firewall and anti-spam modules seems to work fine, but all info regarding WP and plugs still visible. Even directory listing was hided manually.
    Is there anything critical on site/server that not listed in your FAQ I should check to make it work properly?

    Regards,
    Kirill M

    #26658
    Kirill_M
    Post count: 5
    This reply has been marked as private.
    #26667
    Suman M.
    Post count: 10485

    Hi, it seems like HMWP is currently disabled in your site? Please apply “medium privacy more compatibility” settings scheme from HMWP start tab. Also set “rename plugins” option to ‘all plugins’ in Permalinks & urls tab.

    Note: The new login url will be YourDomain.com/wp-login.php?hide_my_wp=1234

    Also, I checked the site’s page source and see the URLs starting with wp-content instead of full url – https://www.screencast.com/t/4SFo9HLO5
    Please check.

    Let us know!

    • This reply was modified 3 weeks, 4 days ago by  Suman M..
    #26714
    Kirill_M
    Post count: 5

    Hi. Plugin was enabled, I’ve made all those changes that you recommend, but problem is still persist. Is there anything else I can try?
    Regards.

    #26720
    Suman M.
    Post count: 10485

    I see! Then can you please let us know your site’s wp-admin login details as private reply so that we can look into the issue further? Thanks!

    #26725
    Kirill_M
    Post count: 5
    This reply has been marked as private.
    #26730
    Suman M.
    Post count: 10485
    This reply has been marked as private.
    #26732
    Kirill_M
    Post count: 5

    Ok. So, how it should look so HMWP can work properly, should it be relative?

    Regards.

    #26734
    Suman M.
    Post count: 10485
    This reply has been marked as private.
    #26735
    Kirill_M
    Post count: 5

    No idea actually

    #26738
    Suman M.
    Post count: 10485

    Can you please contact your hosting provider regarding this? Thanks!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.