Home Forums WordPress Plugins Hide My WP conflict with WP forms

This topic is: resolved

This topic contains 28 replies, has 2 voices, and was last updated by  shedstar 1 day ago.

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • #25991
    shedstar
    Active
    Post count: 15

    Hello

    I purchased the HMWP plugin to hide the wordpress folder names on my site. I also purchased WP Forms, which I’ve set up with an upload form for uploading images to the site – jpg, jpeg and png. I’ve had problems since I activated and applied HMWP twice. The first time I set it to moderate and had major problems, so restored the whole site. This time I’ve activated HMWP to light settings, but got no form notification to say a file has been uploaded. I’ve deactivated and uninstalled HMWP but the problem is still ongoing. What can you do to help me? I’ve restored the backups of HMWP folder, config.PHP, and .htaccess to pre re-activating HMWP, but the problem is still ongoing.

    The site goes live in a week’s time, and I really need your help to get the forms back to notifying me.

    Thanks

    Hazel/Shedstar

    #25994
    Suman M.
    Post count: 10156

    Hi, is it that you are just not getting form notification, or also that the file is not being uploaded too?

    Can you please try these?
    – apply ‘medium privacy more compatibility’ settings scheme from HMWP start tab.
    – disable “Anti Spam” option in HMWP General settings tab
    – disable “Directory List” option in General settings tab
    – disable “Hide PHP Files” option in General settings tab
    – empty out “Ajax URL” field in Permalinks & URLs tab
    – if it’s still the issue then try disabling IDS option in IDS Firewall tab

    Let us know!

    #25996
    shedstar
    Active
    Post count: 15

    Thanks Suman

    The images are uploading, but the notification isn’t being sent.

    Thanks again.

    #25997
    Suman M.
    Post count: 10156

    Hi, did you try all the recommendations mentioned above? If it’s still the issue then please let us know your site’s wp-admin login details as private reply so that we can look further into it. Also let us know the page url where we can check this issue. Thanks!

    #26044
    shedstar
    Active
    Post count: 15
    This reply has been marked as private.
    #26051
    Suman M.
    Post count: 10156

    Hi, you can use the plugin in Dev site for testing purpose and then delete it from there later after you move it to live site so that there’s no conflict.

    Regarding the WP forms issue, can you please let us know where (page url) we can check it? Please also apply “medium privacy more compatibility” settings scheme in HMWP start tab and then let us know. Thanks!

    #26059
    shedstar
    Active
    Post count: 15
    This reply has been marked as private.
    #26071
    Suman M.
    Post count: 10156
    This reply has been marked as private.
    #26075
    shedstar
    Active
    Post count: 15
    This reply has been marked as private.
    #26084
    Suman M.
    Post count: 10156

    Can you please enter your name and email address in “Email sender name” and “Email sender address” fields in HMWP General settings tab, and then check? Let us know!

    #26086
    shedstar
    Active
    Post count: 15

    Thanks Suman. I’ve done that and checked again. It’s still not working. Is there anything else I can do?

    #26088
    Suman M.
    Post count: 10156
    This reply has been marked as private.
    #26091
    shedstar
    Active
    Post count: 15

    It’s a demo site. Yes please Suman – change the admin email while you’re testing. Thanks, Hazel.

    #26094
    Suman M.
    Post count: 10156
    This reply has been marked as private.
    #26097
    shedstar
    Active
    Post count: 15
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 29 total)

You must be logged in to reply to this topic.