Home Forums WordPress Plugins Hide My WP Crash My Web Site

This topic is: not resolved
Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #29228
    MT93
    Post count: 10

    Dear All.

    I bought the plugin some time ago but now I started using it. Whenever I want to hide wp-admin, theme and plugin name, wordpress posts, the site crashes. I realized that I couldn’t do it anymore. Can you help me?

    Kind regards.

    #29239
    Suman M.
    Post count: 11593

    Hi, thanks for contacting us. I would login using given credentials, but I’ll also need your HMWP purchase code to activate the plugin and apply the settings. Please let me know your HMWP purchase code as private reply here. Thanks!

    #29241
    MT93
    Post count: 10
    This reply has been marked as private.
    #29248
    Suman M.
    Post count: 11593

    I could see that you are using LiteSpeed Web Server.

    In that case, make sure that you change “AllowOverride None” to “AllowOverride All” in apache’s httpd.conf.
    https://www.litespeedtech.com/support/forum/threads/htaccess-is-ignored.15500/

    #29255
    MT93
    Post count: 10
    This reply has been marked as private.
    #29260
    Suman M.
    Post count: 11593

    Hi, we won’t have access to Apache’s httpd.conf via FTP. Hosting Control Panel access is required, or else you can ask your hosting provider to make this change for you.

    #29271
    MT93
    Post count: 10

    Hello,

    My hosting provider said: Indicate that you are using Cyberpanel and it comes with openlitespeed. In Cyberpanel, report that this setting comes as AllowOverride All as standard and the issue is not caused by it.

    What should we do now?

    #29277
    Suman M.
    Post count: 11593
    This reply has been marked as private.
    #29282
    MT93
    Post count: 10

    Hello,

    Restarting .htaccess read service.
    They say this setting is already on by default. Would you check again?

    Kind regards.

    #29291
    Suman M.
    Post count: 11593

    I checked it and it’s not working! I’ve assigned it to our dev team so that they can look further into the issue. I’ll get back to you on this. Thanks!

    #29440
    Suman M.
    Post count: 11593
    This reply has been marked as private.
    #29444
    MT93
    Post count: 10
    This reply has been marked as private.
    #29468
    Suman M.
    Post count: 11593
    This reply has been marked as private.
    #29473
    MT93
    Post count: 10

    Hosting support said:

    Litespeed is used on the server, not apache. Litespeed also turns this setting on by default. If there is a setting that needs to be turned on for Litespeed please specify this.

    #29477
    Suman M.
    Post count: 11593
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.