Home Forums WordPress Plugins Hide My WP Custom 404 Page not displaying

This topic is: not resolved

This topic contains 7 replies, has 3 voices, and was last updated by  Suman M. 3 months, 2 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #25859
    ynarita
    Post count: 9

    Hello,

    I have a question; on my settings as you can see on my screenshot attached here, I think it is set to transfer https://yukinarita.com/wp-admin URL to my custom 404 page but instead, when you type this URL, it transfers to this address (not displaying 404 page) https://yukinarita.com/?by_user=60.124.67.213&ref_url=%2Fwp-admin%2F

    Could you help me set up so that when you type https://yukinarita.com/wp-admin URL, it transfers to my custom 404 Page?

    Sincerely,
    Yuki Narita

    Attachments:
    You must be logged in to view attached files.
    #25862
    Suman M.
    Post count: 10920

    Hi, what if you choose default 404 page? Can you please let us know your site’s wp-admin login details as private reply so that we can look into the issue?

    #25873
    ynarita
    Post count: 9
    This reply has been marked as private.
    #25874
    ynarita
    Post count: 9

    Also, I tested to see if the default 404 page works or not and it works. Somehow only my custom 404 page does not work. Could you please help me resolve this issue?

    Thank you,
    Yuki

    #25884
    Suman M.
    Post count: 10920
    This reply has been marked as private.
    #25890
    ynarita
    Post count: 9
    This reply has been marked as private.
    #26744
    Ronald
    Active
    Post count: 12

    If something is resolved or fixed, you should definitly give the solution without the private message. So that other people can save time and have the solution as well. Looking for this answer.

    #26753
    Suman M.
    Post count: 10920

    Hi Ronald, thanks for your concern. This is in our To Do list and will be fixed in the upcoming versions.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.