Home Forums WordPress Plugins Hide My WP Emails not sending anymore

This topic is: not resolved

Tagged: 

This topic contains 15 replies, has 2 voices, and was last updated by  Suman M. 5 days, 12 hours ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #27771
    MissMad
    Active
    Post count: 20

    Hi!

    I thought everything was working fine with my installation but since I’ve added Hide My WP, emails aren’t sent anymore from my website. New users don’t even receive an activation email, which is complicated as it implies activating manually all new users.
    I’ve tried the following:
    – disable “Anti Spam” option in HMWP General settings tab
    – enter your name and email address in “Email sender name” and “Email sender address” fields in General settings tab
    – empty out “Ajax URL” field in Permalinks & URLs tab
    – if still the issue then try disabling “IDS” option in IDS Firewall tab
    It still doesn’t work.
    Could you please help?
    Thanks

    #27781
    Suman M.
    Post count: 10921

    Hi, with above settings in place there actually shouldn’t be issue with emails. Also set trusted user roles for the users in HMWP General Settings tab. Can you please try disabling HMWP plugin and see if the emails work fine? Let us know.

    #27803
    MissMad
    Active
    Post count: 20

    Well, now I can’t access my back office anymore, when I try to log in I get to an error page…
    I had to remive the htaccess by the one from two days ago in order to log in again.

    • This reply was modified 1 week, 5 days ago by  MissMad.
    #27815
    Suman M.
    Post count: 10921

    Have you also renamed wp-admin path name using HMWP? Can you please post here .htaccess content (the one that is working)? Thanks!

    #27822
    MissMad
    Active
    Post count: 20
    This reply has been marked as private.
    #27844
    Suman M.
    Post count: 10921
    This reply has been marked as private.
    #27856
    MissMad
    Active
    Post count: 20
    This reply has been marked as private.
    #27860
    MissMad
    Active
    Post count: 20

    Actually, I don’t know what to do anymore: I’ve tried to restaure a previous htaccess version and the site still doesn’t work. Neither the front end nor the back office. Can you please help? My students need to pursue their course at home and take quizzes for their grade…

    #27869
    Suman M.
    Post count: 10921

    It’s .htaccess file issue and is resolved now. The site is working fine now and HMWP also activated. Can you please enter your HMWP purchase code in HMWP Start tab? Let us know if any issue.

    #27870
    Suman M.
    Post count: 10921

    I’ve found some other issue. When logged in and HMWP active, the site doesn’t work (404 error). I’ve now disabled HMWP plugin by directly renaming it in plugins directory (via FTP). I’ll check this issue further and let you know.

    Can you please also let us know your HMWP purchase code (as private reply)? Thanks!

    • This reply was modified 1 week, 1 day ago by  Suman M..
    #27872
    MissMad
    Active
    Post count: 20
    This reply has been marked as private.
    #27881
    Suman M.
    Post count: 10921
    This reply has been marked as private.
    #27888
    MissMad
    Active
    Post count: 20

    Thanks.
    Site is back to normal, though emails are still not sending.

    #27889
    MissMad
    Active
    Post count: 20

    Don’t mind the emails: I’ve added an SMTP server to avoid any conflict with the php mail function.
    Thanks for your help.

    #27898
    MissMad
    Active
    Post count: 20

    Ok, now I’m lost: it all worked yesterday and now I can’t access back office again.
    Is there a problem because I updated my theme or because I added an smtp mail server? If so, how can I make modifications on my site without having such problems after?
    Thanks.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.