Home Forums WordPress Plugins Hide My WP Font ressource -> 404 error

This topic is: not resolved

Tagged: 

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #30639
    simonmp89
    Active
    Post count: 13

    Hi,
    I’m using elementor with HMWP, works great but still an issue with fonts !
    CSS are loaded but the ressource to the font are leading to a 404 page.

    Enclosed a screenshot of Dev Chrome bar.

    I have a custom .htaccess and i tried without my code (only HWMP rules) and no results.

    How can i fix this issue ?
    Thanks.

    #30642
    simonmp89
    Active
    Post count: 13
    This reply has been marked as private.
    #30649
    Suman M.
    Post count: 12179

    Hi, thanks for contacting us. Can you please generate debug report from HMWP start tab and post it here (as private reply)? Also, in which page can we see this font issue?

    Regards!

    #30654
    simonmp89
    Active
    Post count: 13
    This reply has been marked as private.
    #30667
    Suman M.
    Post count: 12179
    This reply has been marked as private.
    #30669
    simonmp89
    Active
    Post count: 13

    Sorry, for dev purpose i had to jump to “light privacy” mode to resolve temporary this issue.
    The original setup is back.
    Can you re-check please ?
    Thanks,

    #30676
    Suman M.
    Post count: 12179

    Yes, I can now see the font url error. I’m having difficulty to check further as the plugin names have been renamed. Can you please let us know your site’s backend login details (as private reply) so that we can look into the issue? Thanks!

    #30678
    simonmp89
    Active
    Post count: 13
    This reply has been marked as private.
    #30685
    Suman M.
    Post count: 12179
    This reply has been marked as private.
    #30687
    simonmp89
    Active
    Post count: 13
    This reply has been marked as private.
    #30689
    Suman M.
    Post count: 12179

    Hi, can you please check now? Full Hide option was creating the conflict. I have disabled it now.

    #30691
    simonmp89
    Active
    Post count: 13

    Sure, it works, i tested it before without Full hide option.
    But i need full hide option (my IT department’s rule are strict), how can i have full hide without this issue ?
    Thanks.

    #30696
    Suman M.
    Post count: 12179

    Hi, I checked it with Full Hide on but couldn’t make it work properly when this option is on. So it’s recommended to disable full hide in your site. Thanks!

    #30699
    simonmp89
    Active
    Post count: 13

    Hi
    How can i exclude these url’s from WHMP ?

    eg : prevent in WHMP redirection of : http://example.com/uploads/content/font/myfont.woff
    and find a personnal rule solution with htacess

    Thanks.

    #30701
    Suman M.
    Post count: 12179

    You can add replacement like below in “Replace URLs” section under Replace tab:

    wp-content/uploads/xyz/font/myfont.woff ==> somename.woff

    But this will only work if the above URL is available in site’s page source itself. If it’s being referenced from within other css file then it won’t work.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.