Home Forums WordPress Plugins Hide My WP Help with Settings

This topic is: not resolved
Viewing 10 posts - 31 through 40 (of 40 total)
  • Author
    Posts
  • #30906
    alonsofl
    Pro
    Post count: 31
    This reply has been marked as private.
    #30914
    Suman M.
    Post count: 12459
    This reply has been marked as private.
    #31061
    alonsofl
    Pro
    Post count: 31
    This reply has been marked as private.
    #31068
    Suman M.
    Post count: 12459

    Full hide option might create conflict in presence of some complex plugins. In such case it’s recommended to disable full hide option.

    Do you recommend using the Minify HTML and Style options from W3 Total Cache or the minify from HMW plugin
    >> You can use W3 Total Cache’s Minify HTML option, but then you’ll need to disable it in HMWP.

    #31259
    alonsofl
    Pro
    Post count: 31
    This reply has been marked as private.
    #31278
    Suman M.
    Post count: 12459

    Hi, you can simply deactivate HMWP plugin and check. If the issue goes away when HMWP plugin is disabled then it’s conflict with HMWP.

    And are you using any plugin or theme for off-canvas registration? Where (page url) can I check this issue?

    #31289
    alonsofl
    Pro
    Post count: 31
    This reply has been marked as private.
    #31292
    Suman M.
    Post count: 12459

    Alright, do let us know if any issue. Have a good day!

    #31536
    alonsofl
    Pro
    Post count: 31
    This reply has been marked as private.
    #31538
    Suman M.
    Post count: 12459

    Hi, can you please check your site now? I’ve disabled “Auto Configuration” option in HMWP permalinks tab. There is a known issue with Auto Configuration while using Elementor, in the latest version of HMWP. We are already working on the fix for it and the updated version shall be available soon.

    Regards!

Viewing 10 posts - 31 through 40 (of 40 total)

You must be logged in to reply to this topic.