Home Forums WordPress Plugins Hide My WP I activate the plugin, and website broken

This topic is: resolved

This topic contains 21 replies, has 2 voices, and was last updated by  gauravcache 3 months, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #26612
    gauravcache
    Active
    Post count: 12

    As I initially launch this plugin, my website broke completely. Even though I didn’t opt for any option yet, why is that I css, jquery all of them, why is that?

    #26618
    Suman M.
    Post count: 10922

    Hi, such issue is usually related to htaccess (if it’s Apache server) or nginx config (if Nginx server). Can you please let us know your site’s backend login details as private reply so that we can setup the plugin for you? Also let us know HMWP purchase code. Thanks!

    #26628
    gauravcache
    Active
    Post count: 12
    This reply has been marked as private.
    #26636
    Suman M.
    Post count: 10922
    This reply has been marked as private.
    #26640
    gauravcache
    Active
    Post count: 12
    This reply has been marked as private.
    #26641
    gauravcache
    Active
    Post count: 12

    Now it is working fine, thanks but website is too slow, why is that so? and what’s the path for wp-admin??

    #26642
    Suman M.
    Post count: 10922

    If you can remove Jetpack plugin then that’s fine. Do let us know and we’ll check it further.

    #26643
    Suman M.
    Post count: 10922
    This reply has been marked as private.
    #26645
    gauravcache
    Active
    Post count: 12
    This reply has been marked as private.
    #26646
    Suman M.
    Post count: 10922
    This reply has been marked as private.
    #26648
    gauravcache
    Active
    Post count: 12
    This reply has been marked as private.
    #26650
    gauravcache
    Active
    Post count: 12

    Waiting for your response

    #26651
    Suman M.
    Post count: 10922

    Hi, that might have been a mere coincidence. HMWP is already deactivated, that means it’s non-functional. As you can see in the screenshot in my previous comment, the original WP paths itself is returning “Could not be loaded” error. Please contact your hosting provider regarding this. Thanks!

    #26652
    gauravcache
    Active
    Post count: 12
    This reply has been marked as private.
    #26666
    gauravcache
    Active
    Post count: 12

    waiting for your response…

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.