Home Forums WordPress Plugins Hide My WP I can't link to url phpmyadmin folder URL.

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  Suman M. 1 week, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25101
    keng007
    Post count: 1

    Hi,
    My website uses DegitalOcean. I installed phpMyAdmin-4.8.4 by Extract the zip file put in Publish folder. […/apps/chistudio/public]

    But I can’t link to phpMyAdmin. Is there any way to exclude links that I want?

    Attachments:
    You must be logged in to view attached files.
    #25106
    Suman M.
    Post count: 9729

    Hi, I didn’t get what exactly the issue is. Are you having issue accessing PhpMyAdmin installed in your site’s root directory? And is it the issue only when HMWP plugin is active? Please explain a little more regarding the issue so that we can check. Thanks!

    • This reply was modified 1 week, 3 days ago by  Suman M..
    #25112
    keng007
    Post count: 1

    Yes, the HMWP plugin is active. phpMyAdmin directory is not accessible when typing https://www.chiistudio.com/MyAdmin-chistudio
    But my other website This plugin is not enabled. Can access immediately https://siamsmileshop.com/phpMyAdmin/
    Or about Cloudflare? Because chiistudio.com website via Cloudflare.

    #25118
    Suman M.
    Post count: 9729
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.