Home Forums WordPress Plugins Hide My WP internel server error and nothing happen after applieng the setting ..

This topic is: not resolved

This topic contains 13 replies, has 2 voices, and was last updated by  Suman M. 2 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #25441
    nomigobo
    Post count: 7

    site crashed .. after enabling the plugin , showing internel server error ..
    during setting the sonfiguration i need and applied as per documentation .. nothing working ..

    i’ve revert everything back through htaccess . hoping to get support to understand .
    kindly help me ..

    #25443
    Suman M.
    Post count: 10160

    Hi, are you using Apache server or Nginx server? If it’s Apache, then make sure that htaccess file is writable.
    If it’s still the issue then please let us know your site’s wp-admin login details and FTP details as private reply so that we can set it up for you. Thanks!

    #25466
    nomigobo
    Post count: 7
    This reply has been marked as private.
    #25479
    Suman M.
    Post count: 10160

    I couldn’t login as it’s giving 500 error! Please let us know your site’s FTP credentials so that we can fix it for you. Thanks!

    #25483
    nomigobo
    Post count: 7
    This reply has been marked as private.
    #25485
    Suman M.
    Post count: 10160
    This reply has been marked as private.
    #25488
    nomigobo
    Post count: 7
    This reply has been marked as private.
    #25504
    Suman M.
    Post count: 10160
    This reply has been marked as private.
    #25512
    nomigobo
    Post count: 7
    This reply has been marked as private.
    #25514
    nomigobo
    Post count: 7
    This reply has been marked as private.
    #25516
    nomigobo
    Post count: 7

    still waiting for support …

    #25519
    Suman M.
    Post count: 10160
    This reply has been marked as private.
    #25531
    nomigobo
    Post count: 7
    This reply has been marked as private.
    #25539
    Suman M.
    Post count: 10160

    It seems like you have already configured HMWP plugin in your site. Do let us know if there’s any issue.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.