Home Forums WordPress Plugins Hide My WP issues with WP-admin redirection to a new path

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  skytech@101 2 days, 16 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25817
    skytech@101
    Active
    Post count: 17

    i want to change the admin to website.com/secure but its not working

    Please help me do every other necessary settings, i do not want my website to be showing to people that i am using WordPress, i dont want it detected that i am using WordPress.

    I look forward to hearing from you soon

    Note: please how can i send my cpanel password to you..

    #25820
    skytech@101
    Active
    Post count: 17
    This reply has been marked as private.
    #25824
    Suman M.
    Post count: 10022

    Hi, apologies for the delay on this. The delay is because of the nature/complexity of the issue and also it’s weekend. The issue is that you cannot rename wp-admin to “secure” as the keyword/slug secure has already been used in your site. So I’ve renamed it to “secure-admin”. Let us know if you want to rename it to something else. Also applied some other settings in HMWP. Please check and let us know.

    #25825
    Suman M.
    Post count: 10022
    This reply has been marked as private.
    #25828
    skytech@101
    Active
    Post count: 17

    its working perfectly.. i am happy you made it work.. thank you very much..

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.