Home Forums WordPress Plugins Hide My WP main.css

This topic is: resolved

This topic contains 17 replies, has 2 voices, and was last updated by  mrchapeau 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #25319
    mrchapeau
    Active
    Post count: 11

    Hey,

    after installing the plugin you still see that I was using WordPress and which theme. Especially in the main.css and the stylesheet id’s that refers to the theme. Is there a quick workaround to solve that?

    Thanks in advance,
    mrchapeau

    #25320
    Suman M.
    Post count: 9911

    I could see theme path hardcoded in theme’s style.css. Please overwrite the path “https://xyz.de/wp-content/themes/citygov” with
    “https://xyz.de/skin_main”
    (https://xyz.de/wp-content/themes/citygov)

    And to rename stylesheet id, please add replacement like below in “replace in html” section under Replace Tools tab:

    citygov-style-css ==> cg-style-css

    • This reply was modified 3 weeks, 2 days ago by  Suman M..
    #25322
    mrchapeau
    Active
    Post count: 11
    This reply has been marked as private.
    #25323
    Suman M.
    Post count: 9911
    This reply has been marked as private.
    #25324
    mrchapeau
    Active
    Post count: 11
    This reply has been marked as private.
    #25325
    mrchapeau
    Active
    Post count: 11
    This reply has been marked as private.
    #25341
    Suman M.
    Post count: 9911
    This reply has been marked as private.
    #25372
    mrchapeau
    Active
    Post count: 11
    This reply has been marked as private.
    #25376
    Suman M.
    Post count: 9911
    This reply has been marked as private.
    #25379
    mrchapeau
    Active
    Post count: 11
    This reply has been marked as private.
    #25384
    Suman M.
    Post count: 9911
    This reply has been marked as private.
    #25385
    mrchapeau
    Active
    Post count: 11
    This reply has been marked as private.
    #25388
    Suman M.
    Post count: 9911

    Tried again and it’s the same issue here! Are you using any other security plugin? Or it could be server related issue. Can you please check with your hosting provider? Thanks!

    #25412
    mrchapeau
    Active
    Post count: 11
    This reply has been marked as private.
    #25423
    Suman M.
    Post count: 9911
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.