Home Forums WordPress Plugins Hide My WP Missing gallery photos and not working cover slider

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  ydaut 1 week, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #24761
    ydaut
    Active
    Post count: 13

    Good day!

    I have a problem with not working gallery photos and hero cover slider on listing page on my website. Below I will describe in details what exactly is the problem

    As you can see on the screenshots everytime when i or another listing owner tries to upload or add ONLY A PHOTOS INTO THE GALLERY using the managers dashboard everything works perfectly, photos are displayed on the listing page after saving changes.

    But when I, for example, or another listing owner (website user) RETURNS to the jobs dashboard to add new tags, photos for example or amenities or UPDATE and EDIT the information about the listing and then saves changes after you save, THE PHOTOS on the listing page DISAPPEAR from the gallery and slider.

    I tried switching to the light privacy scheme but it still didn’t work. Only when I deactivated the HMWP plugin everything started working.

    Please help me to solve this problem

    Thank you and have a nice day!

    Attachments:
    You must be logged in to view attached files.
    #24764
    Suman Maharjan
    Post count: 9614

    Hi, please apply “medium privacy more compatibility” settings scheme. Then disable IDS option from IDS Firewall tab, and empty out “Ajax URL” field in permalinks & urls tab.

    Let us know the result. If still the issue then please let us know the plugin that you are using for above process. Also let us know the steps to regenerate the issue (along with required login details) so that we can check at our end.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.