Home Forums WordPress Plugins Hide My WP My site is broken

This topic is: not resolved

This topic contains 12 replies, has 2 voices, and was last updated by  gotopia360 2 days, 15 hours ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #25099
    gotopia360
    Post count: 8

    Hi there,
    I purchased the plugin today. After activation, I used different schemes from (Start), but after applying all of them my site has been broken. Please need your help to solve this issue.

    #25100
    gotopia360
    Post count: 8
    This reply has been marked as private.
    #25103
    gotopia360
    Post count: 8
    This reply has been marked as private.
    #25109
    Suman M.
    Post count: 9729

    Hi, I tried to login to your site’s backend, but I’m blocked out – https://www.screencast.com/t/Bvg90Fj8q
    Can you please check?
    Also, make sure that you activate HMWP plugin and add purchase code there in plugin’s settings page.

    #25111
    gotopia360
    Post count: 8
    This reply has been marked as private.
    #25117
    Suman M.
    Post count: 9729
    This reply has been marked as private.
    #25124
    gotopia360
    Post count: 8
    This reply has been marked as private.
    #25128
    gotopia360
    Post count: 8
    This reply has been marked as private.
    #25129
    gotopia360
    Post count: 8
    This reply has been marked as private.
    #25134
    Suman M.
    Post count: 9729
    This reply has been marked as private.
    #25144
    gotopia360
    Post count: 8
    This reply has been marked as private.
    #25151
    Suman M.
    Post count: 9729
    This reply has been marked as private.
    #25166
    gotopia360
    Post count: 8
    This reply has been marked as private.
Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.