Home Forums WordPress Plugins Hide My WP My website generates 500 ERRORs when moving to a new hosting

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  daro2013 2 weeks, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #26512
    daro2013
    Post count: 59

    Hi Sir,

    I have moved my WP website installed with HideMyWP plugins from Bluehost to a Cloud VPS server at Digital Ocean. I installed Ubuntu 18.04 and Virtualmin on top of it.

    The import of database into a new database at Digital Ocean is successful without an error. Everything is OK.

    However, my website is not displayed with 500 ERRORs or is trying to install a file instead. My IP: 46.101.189.103

    I believe this may be caused by Hide My WP plugins?

    Can you please advise how to fix that?

    Cheers
    Thon

    #26521
    Suman M.
    Post count: 10367

    Hi, the best way to check is by disabling/deactivating HMWP plugin. If you are not able to login to site’s backend then you can rename “hide_my_wp” plugin folder to something else in /wp-content/plugins/ directory (using FTP or hosting ControlPanel).
    If the issue still persists after renaming HMWP plugin folder then the issue is not related to HMWP.

    Also, can you please let us know your site’s url?

    #26526
    daro2013
    Post count: 59

    Hi sir,

    Thank you for your support.

    Is your plugins suitable for a web server with FCGId or Apache mod_php?

    My new server is installed with Ubuntu 18.04 and Virtualmin which use FCGId. If FCGId is an issue with your plugins, I can switch to Apache mod_php.

    I look forward to hearing from you soon.

    Cheers
    Thon

    #26532
    Suman M.
    Post count: 10367

    Hi, it shall work with web server with FCGId. Can you please let us know what exactly is the issue your are having with HMWP plugin? And is the issue only when HMWP is active?
    Also, generate debug report from HMWP start tab and post it here as private reply. Thanks!

    #26537
    daro2013
    Post count: 59

    I am not sure, but I dont believe it is related to your plugins. It is more related to DB incompatibility.

    Please close this ticket for now.

    Cheers

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.