Home Forums WordPress Plugins Hide My WP New Login URL don't disable default login URL

This topic is: resolved
Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #17491
    karakaplan
    Post count: 53

    Hi

    I changed wp-login to something else (like login or login.php).
    But when I try to open /wp-admin and /wp-login.php are still active.
    Enabling login URL must disable default login URL’s.

    Can you fix it?

    Thanks

    #17493
    SistemasIW
    Post count: 4

    Me too, same problem.

    WP: v4.8.1
    HMYWP: v5.5.3

    • This reply was modified 4 years, 2 months ago by SistemasIW.
    #17498
    cokark
    Post count: 1

    Me too, same problem. please fix

    WP: v4.8.1
    HMYWP: v5.5.3

    #17504
    Suman M.
    Post count: 12478

    Hi All, it seems like there’s some issue in the current version (5.3.3) of the plugin. We’ll be fixing it soon. Sorry for the inconvenience caused.

    #17505
    SistemasIW
    Post count: 4

    Ok, thanks for your support!

    Regards.

    #17534
    Hassan
    Post count: 955

    Hi all,

    To disable login you should still hide wp-login / wp-admin from General tab as before. You may have new login URL but still don’t hide wp-login.php. I mean these are two separate features currently but you’re all right, it’s a better idea to mix these features in one!

    Anyway, if this is not the case, and while you’re logged out and hided wp-login you still see wp-login this indicates a problem. I couldn’t generate this problem in my local environment so please share your credential details as a private reply and I’ll take a look.

    #17544
    Hassan
    Post count: 955

    Found the issue. This version will fix the problem.

    This version also hides the most important part of Visual Composer which means better test result in Wapplyzer.

    Attachments:
    You must be logged in to view attached files.
    #17546
    karakaplan
    Post count: 53

    Hi Hassan;

    Same problem continue.

    • This reply was modified 4 years, 2 months ago by karakaplan.
    #17561
    Hassan
    Post count: 955

    karakaplan, could you please share credential details as a private reply?

    #17562
    karakaplan
    Post count: 53
    This reply has been marked as private.
    #17563
    Hassan
    Post count: 955
    This reply has been marked as private.
    #17565
    karakaplan
    Post count: 53

    Can you tell me which menu exactly you mean;

    Hide My WP > General Settings > Hide Login Page

    or anything else?

    #17566
    Hassan
    Post count: 955

    Yes, you already enabled new login path and new admin path, I just ticked these two option boxes:

    – Hide Login Page
    – Hide Admin

    Both from Hide My WP > General Settings tab.

    • This reply was modified 4 years, 2 months ago by Hassan.
    #17568
    karakaplan
    Post count: 53
    This reply has been marked as private.
    #17569
    Hassan
    Post count: 955

    Yes, it does.

    You will have two login addresses one with secret code and one you choose as new login path.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.