Home Forums WordPress Plugins Hide My WP Not loading files

This topic is: not resolved

This topic contains 8 replies, has 2 voices, and was last updated by  Suman M. 1 month, 2 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #25464
    eviano
    Post count: 3

    Hello,
    im using nginx server and plugin on this site is not working…

    Attachments:
    You must be logged in to view attached files.
    #25469
    Suman M.
    Post count: 10160

    Hi, you have added HMWP rules within location{} block. Please remove HMWP rules from there and add it within server{} block (you can add it just before closing braces } of server block). Also, you’ll need to restart Nginx server. Let us know!

    #25496
    eviano
    Post count: 3

    same problem

    Attachments:
    You must be logged in to view attached files.
    #25506
    Suman M.
    Post count: 10160

    Hi, Did you also restart Nginx?
    Please let us know the server’s login details so that we can check it further and fix the issue for you. Thanks!

    #25557
    eviano
    Post count: 3
    This reply has been marked as private.
    #25563
    Suman M.
    Post count: 10160
    This reply has been marked as private.
    #25710
    eviano
    Post count: 3

    any updates?

    #25716
    Suman M.
    Post count: 10160
    This reply has been marked as private.
    #25729
    Suman M.
    Post count: 10160
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.