Home Forums WordPress Plugins Hide My WP Notice: Undefined index: action in hide-my-wp.php on line 3810

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Suman M. 2 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25754

    Hey everyone,

    Not sure the cause of this. But yesterday I went ahead and installed W3 cache, then I setup Cloudflare. After the cache purge, some of my icons are no longer showing up. I also notice that there is an error on the login page too.

    I have since deactivated W3 cache, and have issues isolating the issue. Right now the images seem to be showing up but the error code is still there.

    Thoughts?

    #25759
    Suman M.
    Post count: 10248

    Hi, that’s not an error message but just a notice. It’s always recommended to disable/suppress notices in the website.
    First of all make sure that WP_DEBUG is set to false in wp-config.php file – [ define("WP_DEBUG", false) ]

    If the notice alerts are still visible then you might contact your hosting provider and ask them to disable it for you.

    Also check this – https://stackoverflow.com/questions/1308379/how-can-i-stop-php-notices-from-appearing-in-wordpress

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.