Home Forums WordPress Plugins Hide My WP Renamed wp-content to /inc

This topic is: resolved

This topic contains 15 replies, has 2 voices, and was last updated by  lhollowmanl 1 week, 3 days ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #24455
    lhollowmanl
    Active
    Post count: 13

    Hi, I renamed wp-content to /inc via the settings page HMWP now I’m getting 404s for every page under /inc.

    #24456
    Suman Maharjan
    Post count: 9614

    Hi, can you please generate debug report from HMWP start tab and post it here as private reply?
    If you are using Apache server then also post your site’s .htaccess file’s content here.

    #24495
    lhollowmanl
    Active
    Post count: 13
    This reply has been marked as private.
    #24496
    lhollowmanl
    Active
    Post count: 13
    This reply has been marked as private.
    #24502
    Suman Maharjan
    Post count: 9614
    This reply has been marked as private.
    #24505
    lhollowmanl
    Active
    Post count: 13
    This reply has been marked as private.
    #24507
    lhollowmanl
    Active
    Post count: 13
    This reply has been marked as private.
    #24524
    Suman Maharjan
    Post count: 9614
    This reply has been marked as private.
    #24534
    lhollowmanl
    Active
    Post count: 13
    This reply has been marked as private.
    #24547
    Suman Maharjan
    Post count: 9614

    Please do these:

    – disable “Anti Spam” option in HMWP General settings tab
    – disable “Directory List” option in General settings tab
    – disable “Hide PHP Files” option in General settings tab
    – enter your name and email address in “Email sender name” and “Email sender address” fields in General settings tab
    – if still the issue then try disabling “IDS” option in IDS Firewall tab

    Do let us know.

    #24717
    lhollowmanl
    Active
    Post count: 13

    I am making several changes on my website and for that reason are my questions.

    In relation to the form Contact-Form the error was that it must load the “Heartbeat” is configured for 60 seconds and when I try to load the form before it does not find the file.

    Now, I would like to fix the WP-ROCKET html comment.

    Attachments:
    You must be logged in to view attached files.
    #24720
    lhollowmanl
    Active
    Post count: 13

    Apart from my comment mentioned above, I am also going to share one capture of Wappalyzer because they are detected WordPress. https://ibb.co/cDkyq0V

    • This reply was modified 1 week, 4 days ago by  lhollowmanl. Reason: file allowed is 2024
    • This reply was modified 1 week, 4 days ago by  lhollowmanl.
    #24730
    Suman Maharjan
    Post count: 9614

    Wappalyzer is detecting wordpress most probably because of the comment added by WP Rocket – https://www.screencast.com/t/opMXycd6U
    Please remove the comment by adding following line in wp-config.php file:

    define("WP_ROCKET_WHITE_LABEL_FOOTPRINT", true);

    #24734
    lhollowmanl
    Active
    Post count: 13

    Suman, Wappalyzer continue detecting WordPress only in my home url (https://www.quirovida.com.pe/) but if you enter in whatever url Wappalyzer says “php” I don’t know why. por example: https://www.quirovida.com.pe/el-complejo-de-subluxacion-vertebral/

    Attachments:
    You must be logged in to view attached files.
    #24737
    Suman Maharjan
    Post count: 9614
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.