Home Forums WordPress Plugins Hide My WP Search is not working

This topic is: resolved

This topic contains 10 replies, has 2 voices, and was last updated by  rcv005 3 days, 10 hours ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #24928
    rcv005
    Active
    Post count: 16

    Hi,
    visit site https://topbestof.com & search for Myntra then hit enter it will redirect to homepage(in most of the case) instead taking it to search page .
    Please tell me how to solve this issue.

    Attachments:
    You must be logged in to view attached files.
    #24935
    Suman M.
    Post count: 9729

    Hi, please try emptying out “search base” and “search query” fields in Permalinks & urls tab. Also disable “sear base redirect” option.

    #24937
    rcv005
    Active
    Post count: 16

    Please find the atttachment this is what i have done its working fine as of now

    Attachments:
    You must be logged in to view attached files.
    #24941
    Suman M.
    Post count: 9729

    Hi, also disable/uncheck “search base redirect” option. Let us know!

    #25142
    rcv005
    Active
    Post count: 16
    This reply has been marked as private.
    #25147
    Suman M.
    Post count: 9729
    This reply has been marked as private.
    #25148
    Suman M.
    Post count: 9729
    This reply has been marked as private.
    #25154
    Suman M.
    Post count: 9729

    Can you please check the search now?

    #25155
    rcv005
    Active
    Post count: 16
    This reply has been marked as private.
    #25156
    rcv005
    Active
    Post count: 16
    This reply has been marked as private.
    #25157
    rcv005
    Active
    Post count: 16

    Hi,
    Its resolved Now Thanks

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.