Home Forums WordPress Plugins Hide My WP Site destroyed after activating Hide WP

This topic is: not resolved
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #30587
    Apachee
    Post count: 4

    Hi there,

    first attempt to activate plugin ended in complete failure. Site destroyed.. only 404 errors.. nothing working anymore. Was able to deactivate plugin to regain site luckily.

    Need help .. everytime I tried loading the page I got an IDS warning email ..

    No idea how to get this working

    Any help appreciated

    Attachments:
    You must be logged in to view attached files.
    #30592
    Apachee
    Post count: 4
    This reply has been marked as private.
    #30597
    Suman M.
    Post count: 12179

    Hi, sorry for the inconvenience caused. We’ll help you fix the issue and configure HMWP plugin in your site.

    Note: 1st post can’t be made private. So I’ve deleted the attachments from 1st post. I’ll add in next post as private reply.

    #30598
    Suman M.
    Post count: 12179
    This reply has been marked as private.
    #30605
    Apachee
    Post count: 4
    This reply has been marked as private.
    #30613
    Suman M.
    Post count: 12179
    This reply has been marked as private.
    #30616
    Apachee
    Post count: 4
    This reply has been marked as private.
    #30630
    Suman M.
    Post count: 12179

    Hi, I could not make HMWP work fully in your site (as the site is in a subfolder while WP’s index and htaccess is in the root).
    I’ll need to take the help of our dev team and this will take few days time. Hope you are okay with it. Let me know.

    Thanks & Regards!

    #30631
    Apachee
    Post count: 4
    This reply has been marked as private.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.