Home Forums WordPress Plugins Hide My WP Some WordPress backend menu options are blank/not loading after activating

This topic is: not resolved
Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #31035
    dheeraj@topgearconsultancy.com
    Active
    Post count: 14

    Hi,

    I activated the plugin and after activation, a few pages of certain plugins are not loading. Eg- list of stores of our multivendor site and CRM customer pages. I have only hidden the wp-login.php and wp-admin login url. I havent loaded any other settings of Hide my wp. Just login url changes.

    Please let me know of making any other changes as the site is live

    How can we solve this? Please let me know asap

    #31042
    Suman M.
    Post count: 12463

    Hi, thanks for contacting us.

    A few pages of certain plugins are not loading. Eg- list of stores of our multivendor site and CRM customer pages.
    >> Please let us know where (page url) we can check these issues?

    Also, I tried to access your site’s Plugins section and got this – https://www.screencast.com/t/eKtfoKB94N

    #31419
    dheeraj@topgearconsultancy.com
    Active
    Post count: 14

    Hi,

    I had activated google authenticator on the website. I will remove them for you to access.

    I moved my files to AWS lightsail and is using bitnami. When I activated hide my wp [was in the deactivated state due to the reported error] in the AWS server, I started getting 404 error in all pages. So I have renamed the hide my wp folder.

    How to proceed? I need to ativate all features of hide my wp without affecting my site setup.

    #31420
    Suman M.
    Post count: 12463

    It’s most probably the .htaccess issue. Bitnami/AWS by default do not enable htaccess. In apache configuration file, you will need to change AllowOverride None to AllowOverride All to use the .htaccess file.

    #31421
    dheeraj@topgearconsultancy.com
    Active
    Post count: 14

    How can I do it? Could you guide me?

    #31422
    Suman M.
    Post count: 12463

    You’ll need to have access to apache configuration file, possibly located at
    /opt/bitnami/apps/wordpress/conf/httpd-app.conf
    /opt/bitnami/apache2/conf/httpd.conf

    There you’ll need to change AllowOverride None to AllowOverride All

    May be you can ask your hosting provider regarding it?

    #31425
    dheeraj@topgearconsultancy.com
    Active
    Post count: 14

    I will check it myself and change and see. Will come back soon

    #31426
    dheeraj@topgearconsultancy.com
    Active
    Post count: 14

    I did that. But the error is the same when I activate the plugin

    #31427
    dheeraj@topgearconsultancy.com
    Active
    Post count: 14

    Please help asap. Someone is trying to continuously login into my site from various ips. I need to hide the login page asap

    #31438
    Suman M.
    Post count: 12463
    This reply has been marked as private.
    #31441
    dheeraj@topgearconsultancy.com
    Active
    Post count: 14

    Hi,

    Please try loginning into the backend now. I renamed hide my wp folder. Is this discussion on a public forum? How can I share FTP details safely

    #31443
    Suman M.
    Post count: 12463
    This reply has been marked as private.
    #31444
    dheeraj@topgearconsultancy.com
    Active
    Post count: 14
    This reply has been marked as private.
    #31446
    Suman M.
    Post count: 12463
    This reply has been marked as private.
    #31447
    dheeraj@topgearconsultancy.com
    Active
    Post count: 14
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.