Home Forums WordPress Plugins Hide My WP Timthumb assist

This topic is: not resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #50
    ZeroSecurity
    Post count: 5

    I tried using the FAQ and inputting the code in the replace html box with no luck. Could i get any assistance?

    #51
    Hassan
    Post count: 955

    Hi-

    I checked out your site but couldn’t find Timbthumb based images.

    Which images or pages have problem?

    • This reply was modified 9 years, 3 months ago by Hassan.
    #53
    ZeroSecurity
    Post count: 5
    #54
    ZeroSecurity
    Post count: 5

    I also emailed you guys with an account to access my site with.

    #60
    Hassan
    Post count: 955

    Sorry I emailed it to a wrong address maybe because you created a topic, leaved a comment and also sent me an email. Here it’s:
    —-
    Thanks, I configured but it seems there’s a problem with your server.

    HMWP is now configured but the image can’t be shown. I think it’s a problem with php.ini or Apache configurations that doesn’t allow relative URLs. Please ask your host support for more details.

    Here’s the link that should work:
    zerosecurity.org/ext/c1832cec/timthumb.php?w=600&h=450&zc=1&src=../../uploads/2013/09/smartwindowsappblocker_mainscreen_big.jpg

    • This reply was modified 9 years, 3 months ago by Hassan.
    #262
    ZeroSecurity
    Post count: 5

    Sorry, could you give me the code again, i lost it when i disabled and re-enabled the plugin.

    #268
    Hassan
    Post count: 955

    As I said before, first you need to solve relative URLs problem. If it was solved you could see this file:
    zerosecurity.org/ext/c1832cec/timthumb.php?w=600&h=450&zc=1&src=../../uploads/2013/09/smartwindowsappblocker_mainscreen_big.jpg

    Here is the code:
    src[equal]http://img.zerosecurity.org/files/=src[equal]../../uploads/

    PS:
    I also notice you have some subdomains (ext.zerosecurity.org or img.zerosecurity.org) Please note when Timthumb host (subdomain+domain) was different with source image it may be assumed as an external image. You need to enable external images in your Timthumb configs (edit timtumb file) to make it work. Ignore this if relative URLs works for you.

    #270
    ZeroSecurity
    Post count: 5

    I removed relative URLS, changed the timthumb config, but it’s still not working, hmmm.

    #276
    ZeroSecurity
    Post count: 5

    Any assistance?

    #294
    Hassan
    Post count: 955

    As I said I think it’s a problem with your PHP or Apache configurations.
    Your server doesn’t allow us to use relative URLs. HMWP config is correct so you need to ask your host company support for more help.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.