Home Forums WordPress Plugins Hide My WP [URGENT] ERROR with elementor after update

This topic is: not resolved

Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #31462
    secureme
    Pro
    Post count: 46

    Hello Suman,

    After making the update the site soesn’t work us expected. it has added “etr” to many paths in plugins. I don’t have any etr plugin .

    after some investigation I figured out that when I uncheck the Auto Configuration “woocommerce, elementor, gravity forms, jetpack, wprocket” it works as expected. Is it possible to fix this so we can activate the option?

    Thank you so much

    #31463
    Suman M.
    Post count: 12463

    Hi, thanks for contacting us. “etr” is replacement name for elementor. Can you please let us know what exactly is the issue that you are facing with Elementor when Auto configuration is enabled? Screenshots will be helpful.

    #31465
    secureme
    Pro
    Post count: 46

    Hello,
    I have activated the option “Rename Plugins” and all works fine. If we combine it with “Auto Configuration” then the elementor plugin will nor work as expected.
    Thanks

    #31466
    franky_wl
    Post count: 8

    I have the same problem …..

    #31467
    Suman M.
    Post count: 12463

    Hi, sorry for the inconvenience caused. We are looking into it. For now please disabled Auto configuration option.
    Also, can you please share the screen shot of the error/issue you are having? Are you using Elementor free version or Elementor Pro?

    #31497
    melirlbr
    Active
    Post count: 22

    Hi,

    Having the same problem, lost style after upgrading, please fix.

    #31499
    Suman M.
    Post count: 12463

    Hi melirlbr, yes we are already working on the fix and the update shall be available in few days. For now, please disable Auto Configuration option in Permalinks tab.

    #31512
    secureme
    Pro
    Post count: 46

    in our case we are using pro version of Elementor .

    #31513
    Suman M.
    Post count: 12463

    Yes secureme, please disable Auto Configuration option as of now. Thanks!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.