Home Forums WordPress Plugins Hide My WP Very slow and page not loading

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Suman Maharjan 1 week, 6 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24471
    turquoise
    Post count: 2

    My page is very slow and not loading

    #24475
    Suman Maharjan
    Post count: 9614

    Hi, the issue has been resolved.

    Your site’s htaccess file had duplicate WP rules – https://www.screencast.com/t/jH1iksaXOua
    I removed the duplicate rules and it worked fine. Can you please check?

    Note: I’ve installed Wp htaccess editor plugin to edit htaccess content.

    #24490
    turquoise
    Post count: 2

    Hi, My thanks, yes its working, I did some configuration but the source files are still showing
    1- My theme name ” THEGEM”
    2- WordPress word
    3- other plug in I am using like yoast , this one is ok

    #24501
    Suman Maharjan
    Post count: 9614

    Hi, first of all, you’ll need to check your site’s page source in logged out state.

    1) the theme ‘thegem’ adds lots of names/text in the site’s page source with the name ‘thegem’. You can replace those using “Replace tools” tab. I have added some replacements under Replace Tools tab to take care of this. Similarly, you can add replacements too. Note that it’s not recommended to replace CSS class names and script variables.
    More info on replacements – https://codecanyon.net/item/hide-my-wp-amazing-security-plugin-for-wordpress/4177158/faqs/20827

    2) Please check now (check in logged out state)

    3) Please check now.

    #24540
    turquoise
    Post count: 2

    Excellent is working great, Many thanks for your 5* support.

    #24545
    Suman Maharjan
    Post count: 9614
    This reply has been marked as private.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.