Home Forums WordPress Plugins Hide My WP W3 Total Cache Activate Leave Wp Footprint

This topic is: not resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #28989
    vipgold
    Active
    Post count: 19

    I activate and set Minify to Auto as suggested.

    When view my source code, all wp-content link are exposed, before use W3 Total, this wp-content is renamed with the name I assigned. See the attached image.

    Attachments:
    You must be logged in to view attached files.
    #28998
    Suman M.
    Post count: 12455

    Hi, it’s because we cannot change cache path in W3 Total cache, and it won’t also allow to rename the default cache path. I see that you are already using Autoptimize plugin. So you can use cache plugin like WP super cache or WP fastest cache.

    #29014
    vipgold
    Active
    Post count: 19
    This reply has been marked as private.
    #29017
    Suman M.
    Post count: 12455

    HMWP is compatible with Autoptimize plugin. In your screenshot above, the autoptimize urls are default ones and are not renamed by HMWP. First of all, please deactivate HMWP plugin and make sure everything is working fine. After that you can enable HMWP and start configuring it. Let us know!

    • This reply was modified 7 months ago by Suman M..
    #29019
    vipgold
    Active
    Post count: 19
    This reply has been marked as private.
    #29025
    Suman M.
    Post count: 12455

    It’s most probably the issue related to site’s htaccess file. Can you please let us know your site’s backend login details (as private reply) so that we can look further into the issue? Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.