Home Forums WordPress Plugins Hide My WP Website Not Responding After Update

This topic is: resolved
Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #31518
    luqmanr664
    Post count: 6

    I have been using the plugin for a long time now until the recent update. When I updated to the latest version of the plugin, my website was not accessible so I log into my hosting and disabled the plugin. When I try enabling the plugin, it always makes my site unaccessible with showing errors. currently, I have disabled the plugin, so can you help to solve this issue?

    #31522
    Suman M.
    Post count: 12459

    Hi, thanks for contacting us. I tried to activate HMWP plugin in your site and now cannot access the site. Have you renamed wp-admin path name in HMWP settings previously? Please do let us know your site’s FTP credentials so that we can configure the plugin in your site.

    #31523
    luqmanr664
    Post count: 6
    This reply has been marked as private.
    #31525
    Suman M.
    Post count: 12459
    This reply has been marked as private.
    #31526
    luqmanr664
    Post count: 6
    This reply has been marked as private.
    #31527
    Suman M.
    Post count: 12459
    This reply has been marked as private.
    #31528
    luqmanr664
    Post count: 6
    This reply has been marked as private.
    #31529
    luqmanr664
    Post count: 6
    This reply has been marked as private.
    #31530
    Suman M.
    Post count: 12459
    This reply has been marked as private.
    #31535
    Suman M.
    Post count: 12459
    This reply has been marked as private.
    #31539
    luqmanr664
    Post count: 6
    This reply has been marked as private.
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.