Home Forums WordPress Plugins Hide My WP Woocommerce Checkout issue

This topic is: resolved

Tagged: 

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #28373
    florres
    Active
    Post count: 11
    This reply has been marked as private.
    #29171
    florres
    Active
    Post count: 11
    This reply has been marked as private.
    #29179
    Suman M.
    Post count: 12391

    Please do these:

    – disable “Directory List” option in Hiding tab
    – disable “Hide PHP Files” option in Hiding tab
    – empty out “Ajax URL” field in Permalinks tab
    – empty out “API Base” and “API Query” fields in Permalinks tab
    – if it’s still the issue then try disabling IDS option in Protection tab

    Let us know!

    #29180
    florres
    Active
    Post count: 11

    Thanks I have done this.

    For : – disable “Hide PHP Files” option in Hiding tab

    Do I need the unselect this checkbox? (it was not checked)

    see screenshot

    Attachments:
    You must be logged in to view attached files.
    #29183
    Suman M.
    Post count: 12391

    Yes, you need to unselect/uncheck it and if it’s already unchecked then leave it as it is.

Viewing 5 posts - 16 through 20 (of 20 total)

You must be logged in to reply to this topic.