Home Forums WordPress Plugins Hide My WP _auto.js? errors in console

This topic is: resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #28763
    dcipher
    Pro
    Post count: 38

    Hi Suman,

    I’ve seen a few threads regarding this same issue and you make reference to disabling “Auto Configuration” however this option doesn’t appear to exist in v6.0.1 of HMWP.

    These are the cases I referenced:

    why _auto.js?_req=L21hcHNnZXJhbGR1cGxvY2xpcXVlLXB0Lw%3D%3 link

    HidemyWP Adds a file called /_auto.js?Query_string

    Are you able to provide some clarity on why this _auto.js error is appearing and how I can resolve it in the latest version of HMWP?

    Many thanks in advance.

    #28792
    Suman M.
    Post count: 11438

    Hi, if you are having this issue then please disable Auto Configuration option. It’s under Permalinks tab in version 6.0.1
    Thanks!

    #28931
    dcipher
    Pro
    Post count: 38

    Thanks for the reply. Disabling that option removed the console errors however I suspect that it might be something to do with compatibility issues between that HMWP feature and the Translatepress plugin that we use for multi-lingual requirements.

    The auto.js console error would only appear when selecting a language other than the site default being English. Any other language would then see this error appear. If this is in fact a question of compatibility with HMWP, could you possibly take a look at helping with a resolution?

    Many thanks in advance.

    #28938
    Suman M.
    Post count: 11438

    _auto.js error might be there in case of some plugins. So at the moment, in such cases, it’s recommended to disable Auto Configuration option.
    We’ll be updating this feature in the upcoming versions of the plugin.

    #28939
    dcipher
    Pro
    Post count: 38

    Thanks for the reply Suman.

    I’ll keep this disabled for the time being however one thing I did notice was that when this feature was enabled, Wappalyzer could not detect the site as WP.

    I know there’s another ‘Full Hide’ feature however this causes problems with wp-admin loading of external plugin content.

    Either way, it would be great to improve this feature for a future release.

    #28946
    Suman M.
    Post count: 11438

    Yes, noted and thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.