Home Forums WordPress Plugins Hide My WP Can not Save Setting

This topic is: not resolved
Viewing 15 posts - 46 through 60 (of 80 total)
  • Author
    Posts
  • #28337
    vivasenior
    Pro
    Post count: 49
    This reply has been marked as private.
    #28348
    Suman M.
    Post count: 12362
    This reply has been marked as private.
    #28354
    vivasenior
    Pro
    Post count: 49
    This reply has been marked as private.
    #28358
    Suman M.
    Post count: 12362

    Hi, can you please check now the picture upload issue? Let us know!

    #28359
    vivasenior
    Pro
    Post count: 49
    This reply has been marked as private.
    #28360
    vivasenior
    Pro
    Post count: 49
    This reply has been marked as private.
    #28364
    vivasenior
    Pro
    Post count: 49
    This reply has been marked as private.
    #28367
    Suman M.
    Post count: 12362

    Yes, I also experienced slow loading of site. But I doubt if it’s related to HMWP plugin. We recommend you to first deactivate HMWP and see if the slow loading issue gets resolved. If the issue still remains then it’s not related to HMWP. Do let us know. Thanks!

    #28368
    vivasenior
    Pro
    Post count: 49
    This reply has been marked as private.
    #28370
    Suman M.
    Post count: 12362

    It’s not clear what exactly is causing delay! What file/code in /wp-content/uploads/2019/10/ ??

    #28371
    vivasenior
    Pro
    Post count: 49
    This reply has been marked as private.
    #28381
    Suman M.
    Post count: 12362
    This reply has been marked as private.
    #28382
    vivasenior
    Pro
    Post count: 49

    Yes, Please.

    #28383
    vivasenior
    Pro
    Post count: 49
    This reply has been marked as private.
    #28391
    vivasenior
    Pro
    Post count: 49
    This reply has been marked as private.
Viewing 15 posts - 46 through 60 (of 80 total)

You must be logged in to reply to this topic.