Home Forums WordPress Plugins Hide My WP Mixed Content

This topic is: not resolved

Tagged: 

This topic contains 37 replies, has 2 voices, and was last updated by  Suman M. 1 month, 4 weeks ago.

Viewing 15 posts - 1 through 15 (of 38 total)
  • Author
    Posts
  • #25398
    afdaldev
    Active
    Post count: 25

    i’ve install plugin Hide My WP > activate > setting nginx. my site will mixed content
    so, i deactive plugin now

    How to set plugin ?

    Note : Easyengine 4 (Nginx)

    • This topic was modified 2 months, 1 week ago by  afdaldev.
    Attachments:
    You must be logged in to view attached files.
    #25407
    Suman M.
    Post count: 10160

    Hi, it seems like you didn’t add HMWP rules correctly in nginx config file. Please generate debug report from HMWP start tab and post it here as private reply. Also, post here your site’s nginx config content (after you have added HMWP rules in it). Thanks!

    Also, do check this tutorial – https://support.wpwave.com/videos/setup-hmwp-on-nginx-webserver

    #25410
    afdaldev
    Active
    Post count: 25
    This reply has been marked as private.
    #25411
    afdaldev
    Active
    Post count: 25
    This reply has been marked as private.
    #25413
    afdaldev
    Active
    Post count: 25

    Note :
    install plugin i don’t see this form (attachment)

    Attachments:
    You must be logged in to view attached files.
    #25422
    Suman M.
    Post count: 10160
    This reply has been marked as private.
    #25438
    afdaldev
    Active
    Post count: 25
    This reply has been marked as private.
    #25442
    afdaldev
    Active
    Post count: 25

    i use plugin (https://codecanyon.net/item/hide-my-wp-amazing-security-plugin-for-wordpress/4177158) for share my article to social media.
    before install and activate Hide My Wp (Link in social media redirect to article)
    after install and activate Hide My Wp (link in social media redirect to homepage) why ? and how to fix ?

    #25445
    Suman M.
    Post count: 10160

    Hi, please do these:

    – disable/uncheck “Anti Spam” option in HMWP General settings tab
    – disable/uncheck “Directory List” option in General settings tab
    – disable/uncheck “Hide PHP Files” option in General settings tab
    – if still the issue then empty out “Ajax URL” field in Permalinks & URLs tab
    – if still the issue then try disabling IDS option in IDS Firewall tab

    Let us know!

    #25446
    afdaldev
    Active
    Post count: 25

    i’ve disable (Anti-Spam, Directory List, Hide PHP Files) and try login with social login (404 – page not found)
    i disable (Ajax URL and IDS) and try login social login (404 – page not found)

    Attachments:
    You must be logged in to view attached files.
    #25452
    Suman M.
    Post count: 10160

    Hi, can you please let us know your site’s wp-admin login details as private reply so that we can look into the issue further? Thanks!

    #25453
    afdaldev
    Active
    Post count: 25
    This reply has been marked as private.
    #25471
    Suman M.
    Post count: 10160
    This reply has been marked as private.
    #25474
    afdaldev
    Active
    Post count: 25
    This reply has been marked as private.
    #25480
    Suman M.
    Post count: 10160

    Do you mean after you deleted HMWP rules from Nginx config file, it worked? Please post here nginx config content (after you have added HMWP rules in it). Thanks!

Viewing 15 posts - 1 through 15 (of 38 total)

You must be logged in to reply to this topic.