Home Forums WordPress Plugins Hide My WP Not compatible with wpdiscuz

This topic is: resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #31317
    melirlbr
    Active
    Post count: 22

    Hi,

    Your plugin is not compatible with wpdiscuz https://en-ca.wordpress.org/plugins/wpdiscuz/ can you please check my site and make it work?

    I will leave a nice review if you can make it work asap.

    PS you can turn off the coming soon mode in top of page while you work on it.

    Many thanks

    #31322
    melirlbr
    Active
    Post count: 22
    This reply has been marked as private.
    #31325
    Suman M.
    Post count: 12459

    Hi, thanks for reaching out to us. The sidebar is there now. Also, please check if the issue with wpdiscuz is still there or not.
    If it’s still the issue then where (steps) can we check this issue in your site?

    #31341
    melirlbr
    Active
    Post count: 22
    This reply has been marked as private.
    #31340
    melirlbr
    Active
    Post count: 22

    Thanks for fixing the sidebar.

    1. wpdiscuz is still not showing correctly, supposed to look like this demo https://wpdiscuz.com/demo/ in fact when I deactivate the hide my wp plugin the page looks good.

    2. This topic https://support.wpwave.com/forums/topic/ajax-search-not-working-when-not-logged-in which you fixed is suddenly broken again (popup 404 error when logged out)

    #31348
    Suman M.
    Post count: 12459

    1. wpdiscuz is still not showing correctly, supposed to look like this demo https://wpdiscuz.com/demo/ in fact when I deactivate the hide my wp plugin the page looks good.
    >> It’s working now. Please check! I checked it and wpdiscuz plugin doesn’t allow changing it’s name. Hence, I have added replacement in “replace in html” section (under Replace tab) to unrename it.

    2. This topic https://support.wpwave.com/forums/topic/ajax-search-not-working-when-not-logged-in which you fixed is suddenly broken again (popup 404 error when logged out)
    >> Can you please post regarding it in the respective ticket, with the details, so that we can check further?

    Thanks & Regards!

    #31373
    melirlbr
    Active
    Post count: 22
    This reply has been marked as private.
    #31378
    Suman M.
    Post count: 12459

    Hi, it’s fixed now. Please check. Also, take backup of your HMWP settings by clicking on “export current settings” button in HMWP start tab and then save the settings in a text file.

    Thanks & Regards!

    #31393
    melirlbr
    Active
    Post count: 22

    Thanks, works now, left you I positive review 🙂

    #31397
    Suman M.
    Post count: 12459

    Thanks a lot 🙂
    Have a nice weekend!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.