Home Forums WordPress Plugins Hide My WP plugin doesn't work anymore

This topic is: not resolved
Viewing 15 posts - 16 through 30 (of 72 total)
  • Author
    Posts
  • #3002
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #3013
    Suman M.
    Post count: 11284

    http://www.douxtouch.com/wp-login.php?hide_my_wp=1234 is working and I can login from that URL.

    And, I have fixed the issue with htaccess file. Now the images are being displayed in the site and your site is not being detected as WP site with tools like whatwpthemeisthat.com and wpthemedetector.com

    #3020
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #3021
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #3029
    Suman M.
    Post count: 11284

    First of all I applied “medium privacy more compatibility” scheme in HMWP settings. And in your site’s htaccess file I’ve added the lines within –

    # HMWP
    .
    .
    .
    # EOF HMWP

    Actually these lines should be auto added by HMWP after line “RewriteRule ^index\.php$ – [L]“, but in case of your site’s htaccess there was already lots of stuff added into htaccess by different plugins and hence the confusion.

    The search is also working now. I unchecked “Search base redirect” option in Permalinks & URLs tab.

    #3031
    chrisphotoreid
    Post count: 1

    When the fields are filled it kills the sites css. Can you help?

    Permalinks & URLs
    New theme path e.g. “/template”
    New style name e.g. “main.css”

    Thanks,

    #3037
    Suman M.
    Post count: 11284

    Hi, chrisphotoreid, we request you to create a separate new topic regarding your issue, as this topic is specifically for the issue that user “mermaid99” is facing in his/her site.

    #3141
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #3144
    Suman M.
    Post count: 11284

    Hi, I have applied “medium privacy more compatibility” scheme in HMWP, and your site now is not being detected as wordpress site.

    #3146
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #3149
    Suman M.
    Post count: 11284
    #3232
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #3241
    Suman M.
    Post count: 11284

    I have applied “medium privacy more compatibility” scheme and it seems to work fine. Please add “Purchase Code” in HMWP settings page Start tab.

    #3274
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #3286
    Suman M.
    Post count: 11284

    Login URL is http://www.galaxieswebdesign.com/wp-login.php?hide_my_wp=1234

    You can change “hide_my_wp=1234” secret code form HMWP backend.

Viewing 15 posts - 16 through 30 (of 72 total)

You must be logged in to reply to this topic.