Home Forums WordPress Plugins Hide My WP plugin doesn't work anymore

This topic is: not resolved
Viewing 15 posts - 46 through 60 (of 72 total)
  • Author
    Posts
  • #4121
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #4122
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #4127
    Suman M.
    Post count: 11284

    After activating HMWP plugin and applying medium privacy settings the default backend login URL will be:
    http://www.yourdomain.com/wp-login.php?hide_my_wp=1234

    So the login URLs for the above mentioned sites are:
    http://www.ritzfashionista.com/wp-login.php?hide_my_wp=1234
    http://www.malaysiafoodie.com/wp-login.php?hide_my_wp=1234

    #6832
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #6837
    Suman M.
    Post count: 11284

    Hi, I checked the page source of http://www.lisapearlnyc.com and could see default wordpress paths there. Please follow these steps:

    – in HMWP start tab, set ‘Medium Privacy – More Compatibility’ scheme and save the settings
    – in HMWP permalinks & urls tab, set “rename plugins” option to “all plugins” and save the settings

    Note: Assuming that it’s WP single site and Apache server. Your site’s htaccess file should be writeable.

    #6866
    mermaid99
    Pro
    Post count: 46

    OK! got it now, will do the rest for the other website. Happy New Year.

    #6874
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #6876
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #6877
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #6884
    Suman M.
    Post count: 11284

    I checked with http://whatwpthemeisthat.com/ and wordpress/theme is not detected.

    When I checked with http://www.wpthemedetector.com/ it detects the theme as “themes1-femto-galleries” which is not correct. But you can avoid this by adding following replacement in “replace urls” option under replace tools tab:

    wp-content/plugins/themes1-femto-galleries/style.css ==> ext/themes1-femto-galleries/thestyle

    #6902
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #6911
    Suman M.
    Post count: 11284

    Hi, please let us know your website’s (http://www.lisapearlnyc.com/) wp-admin login details (as private reply), so that we can have a look at the issue. Also let us know the gallery page URL.

    #6924
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #6943
    Suman M.
    Post count: 11284

    I’m locked out from login page. Please let us know the correct Username and Password.

    #6986
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
Viewing 15 posts - 46 through 60 (of 72 total)

You must be logged in to reply to this topic.