Home Forums WordPress Plugins Hide My WP Woocommerce Checkout issue

This topic is: resolved

Tagged: 

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #27993
    florres
    Post count: 8

    Hi,

    I have setup Hide My IP and did the recommended set up which seemed to work fine at first but once setup at the checkout the loading page loads forever.

    Once the plugin is disabled there is no error.

    Please help fix this.

    Attachments:
    You must be logged in to view attached files.
    #27997
    Suman M.
    Post count: 11438

    Hi, thanks for contacting us. Are you using any plugin or theme component for the checkout page? Please do these:
    – empty out “ajax url” field in permalinks & urls tab
    – empty out API Base and API Query fields in permalinks & urls tab
    – disable IDS option in IDS Firewall tab

    Let us know if it’s still the issue.

    #27998
    florres
    Post count: 8
    This reply has been marked as private.
    #28001
    Suman M.
    Post count: 11438

    I’ve configured the plugin in your site and checkout seems to be working fine. Can you please check and let us know?

    #28003
    Suman M.
    Post count: 11438
    This reply has been marked as private.
    #28004
    florres
    Post count: 8
    This reply has been marked as private.
    #28006
    florres
    Post count: 8
    This reply has been marked as private.
    #28007
    Suman M.
    Post count: 11438

    Hi, good to know that it’s working fine now.
    Regarding registration issue, please make sure you have Captcha in your registration page to avoid bots from registering.

    #28008
    florres
    Post count: 8
    This reply has been marked as private.
    #28009
    Suman M.
    Post count: 11438

    You need to have some kind of check like CAPTCHA in the forms to avoid the bots from filling up the form.

    #28010
    florres
    Post count: 8
    This reply has been marked as private.
    #28013
    Suman M.
    Post count: 11438

    Is it the issue only when HMWP is active? Did you try disabling HMWP plugin?
    I have applied/disabled some settings, can you please check if the issue with the plugin and Paypal Payment is still there or not. Let us know!

    • This reply was modified 3 months ago by Suman M..
    #28016
    florres
    Post count: 8
    This reply has been marked as private.
    #28363
    florres
    Post count: 8
    This reply has been marked as private.
    #28369
    Suman M.
    Post count: 11438

    Hi, it’s actually recommended to keep all your plugins updated. To be on safe side, before updating to 6.0.1, you can take backup of current HMWP settings by clicking on ‘Export current setting’s button in Start tab and saving it in a text file.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.