Home Forums WordPress Plugins Hide My WP After Activate the plugin, my site is broken.

This topic is: not resolved

Tagged: 

Viewing 15 posts - 1 through 15 (of 37 total)
  • Author
    Posts
  • #18726
    bang shin chul
    Pro
    Post count: 41

    Hi.
    After Activate the plugin, my site is broken.
    I get a 404 error about all the resources on my site. also jquery is not loaded.
    How can I fix it?

    Please send solution to me.
    Thank you

    Best Regards,
    bsc

    Attachments:
    You must be logged in to view attached files.
    #18728
    Suman M.
    Post count: 12478

    Hi, can you please generate debug report from HMWP start tab and post it here as private reply?
    If it’s Apache server, then make sure that .htaccess file is writable (in your site’s root directory).
    And if you are using any Cache plugin, then make sure you clear the cache.

    • This reply was modified 3 years, 5 months ago by Suman M..
    #18730
    bang shin chul
    Pro
    Post count: 41
    This reply has been marked as private.
    #18731
    bang shin chul
    Pro
    Post count: 41

    Dear Suman

    I have found this error before launching my business site.
    So I have not much time.
    I hope you solve my site error as soon as possible.
    Note that the cache is cleared but errors still occur.

    Thank you.
    Best Regards,
    bsc

    #18736
    Suman M.
    Post count: 12478

    It looks all okay in debug report. So, it’s most probably the htaccess issue. Please let us know your site’s wp-admin login details and FTP details as private reply so that we can set it up for you.

    #18737
    bang shin chul
    Pro
    Post count: 41
    This reply has been marked as private.
    #18738
    Suman M.
    Post count: 12478

    Can you please post here your site’s htaccess file as text file (after HMWP settings is being applied). Thanks!

    #18739
    bang shin chul
    Pro
    Post count: 41
    This reply has been marked as private.
    #18740
    bang shin chul
    Pro
    Post count: 41
    This reply has been marked as private.
    #18747
    Suman M.
    Post count: 12478

    It looks fine. Is this the only content you have in htaccess or there are other lines/rules too?
    And whether HMWP rules are added automatically to htaccess file or you added it manually?

    #18756
    RMMDCA
    Pro
    Post count: 39
    This reply has been marked as private.
    #18760
    bang shin chul
    Pro
    Post count: 41

    I manually coded it again without knowing it was automatically added to the .htaccess file.
    and The htaccess code is the only content.
    I set it as described in the Video Tutorial, but my site is still broken.

    #18764
    bang shin chul
    Pro
    Post count: 41

    Hi Suman.
    You surely be busy, but I hope you solve the error until today.
    Because I do not have much time because of my business.
    Thank you, but please take a little more attention for my site’s error.

    Best Regards,
    bsc

    #18766
    Suman M.
    Post count: 12478

    Hi, we would definitely want to solve the issue for you. But in the cases like this, it would be very difficult to proceed further without the login credentials for the site.

    #18767
    bang shin chul
    Pro
    Post count: 41
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 37 total)

You must be logged in to reply to this topic.