Home Forums WordPress Plugins Hide My WP CRON Problem!

This topic is: not resolved

This topic contains 19 replies, has 4 voices, and was last updated by  Suman M. 1 week, 1 day ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #18665
    webagencyba
    Pro
    Post count: 37

    Hi,

    after few hours working, my site show Nginx “Bad Gateway” error. I must stop and restart my php-fpm.
    I have notice that there are 2 cron event that run for hour and hours:
    – pp_important_messages3
    – check_plugin_updates-hide-my-wp

    Can u check why?
    Thanks.

    #18669
    webagencyba
    Pro
    Post count: 37

    I have removed HMWP and reinstalled.

    Before beginning to configure it, i see 2 jobs in queue, and they remain there until I receive the Bad Gateway error.
    When this happens, all php-fpm fail to respond and I must kill all and restart php-fpm.

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #18673
    Vikas Singhal
    Post count: 218

    Please check if our api server is reachable from your web host. API server is – api.wpwave.com

    #18674
    webagencyba
    Pro
    Post count: 37

    yes, from console:

    >ping api.wpwave.com

    PING api.wpwave.com (45.77.3.83) 56(84) bytes of data.
    64 bytes from 45.77.3.83.vultr.com (45.77.3.83): icmp_seq=1 ttl=43 time=166 ms
    64 bytes from 45.77.3.83.vultr.com (45.77.3.83): icmp_seq=2 ttl=43 time=166 ms

    #18697
    webagencyba
    Pro
    Post count: 37

    news about this problem?

    #18698
    Vikas Singhal
    Post count: 218

    Sorry about the delay, can you check if port 80 and 443 are reachable by telnet.

    telnet api.wpwave.com 80
    and
    telnet api.wpwave.com 443

    #18699
    webagencyba
    Pro
    Post count: 37

    telnet api.wpwave.com 80
    Trying 45.77.3.83…
    Connected to api.wpwave.com.
    Escape character is ‘^]’.

    telnet api.wpwave.com 443
    Trying 45.77.3.83…
    Connected to api.wpwave.com.
    Escape character is ‘^]’.

    Before making the last upgrades worked perfectly.

    #18700
    Vikas Singhal
    Post count: 218

    Ok, tell me your server’s IP address. I will check in my logs. (reply private)

    #18702
    webagencyba
    Pro
    Post count: 37
    This reply has been marked as private.
    #18706
    Vikas Singhal
    Post count: 218
    This reply has been marked as private.
    #18707
    webagencyba
    Pro
    Post count: 37
    This reply has been marked as private.
    #18723
    webagencyba
    Pro
    Post count: 37

    News about?

    #18800
    webagencyba
    Pro
    Post count: 37
    This reply has been marked as private.
    #18805
    Vikas Singhal
    Post count: 218
    This reply has been marked as private.
    #18814
    webagencyba
    Pro
    Post count: 37
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.