Home Forums WordPress Plugins Hide My WP plugin doesn't work anymore

This topic is: not resolved
Viewing 15 posts - 1 through 15 (of 72 total)
  • Author
    Posts
  • #2931
    mermaid99
    Pro
    Post count: 46

    Hi, just purchase and not working at all. I don’t even know how to post in a new topic. Sorry.

    In wordpress it shows:

    It seems you use a caching plugin alongside Hide My WP. Great, just please make sure to flush it to see changes! (cosider browser cache, too!)

    I only install your plugin so don’t think is other plugin problem.

    #2936
    Suman M.
    Post count: 11284

    Hi, please follow these steps:

    – goto HMWP >> ‘Start’ Tab >> ‘Medium Privacy – More Compatibility’
    scheme >> click ‘Save Settings’

    Note: Assuming that it’s WP single site and Apache server. Your site’s htaccess file should be writeable.

    If you are still having issue then please let us know your website backend details (as private message) so that we can have a look at the issue

    #2942
    mermaid99
    Pro
    Post count: 46

    I try, it crash my whole website. (the website, pictures, logo,and contents not in an alignment), can not find a way to login back to wordpress and I call for help, to disable all plugins and able tot login back, then I delete the plugin.

    How to make the website works perfectly after install?

    #2964
    Suman M.
    Post count: 11284

    Please let us know your website backend details (as private message) so that we can have a look at the issue and fix it for you.

    #2965
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #2966
    Suman M.
    Post count: 11284

    Yes, your website address as well as wp-admin login details. Thanks!

    #2968
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #2971
    Suman M.
    Post count: 11284

    Hi, we don’t see Hide My WP plugin uploaded/installed. Please, upload HMWP plugin first and let us know, so that we can check further.

    #2976
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #2977
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #2978
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #2987
    Suman M.
    Post count: 11284

    Hi, HMWP settings seems to be applied correctly. Your secure login URL now is http://www.douxtouch.com/wp-login.php?hide_my_wp=1234 (“hide_my_wp=1234” is default secret keyword which you can change form HMWP settings page.)

    #2992
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
    #2995
    Suman M.
    Post count: 11284

    Is it Apache server or Nginx server? If it’s apache server then make sure htaccess file is writeable (or provide us with FTP details).

    If its nginx server then follow these steps:

    – goto HMWP >> ‘Start’ Tab >> ‘Medium Pripacy – More Compatibility’
    scheme >> click ‘Save Settings’

    – In Start tab you should see Nginx Configuration button. If you don’t see this button, add &nginx_config=1 to HMWP settings page URL to see Nginx rewrite rules. For example:
    http://yourdomain.com/wp-admin/options-general.php?page=hide_my_wp&nginx_config=1

    – Now add those lines (rewrite rules) to your Nginx configuration file. It’s usually located in /etc/nginx/nginx.conf or /etc/nginx/conf/nginx.conf or /etc/nginx/sites-available/domainname.com

    – restart nginx server

    For more details, refer to the documentation available within plugin folder.

    #2997
    mermaid99
    Pro
    Post count: 46
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 72 total)

You must be logged in to reply to this topic.