Forum Replies Created

Viewing 15 posts - 1 through 15 (of 623 total)
  • Author
    Posts
  • in reply to: New Login URL don't disable default login URL #17569
    Hassan
    Post count: 955

    Yes, it does.

    You will have two login addresses one with secret code and one you choose as new login path.

    in reply to: New Login URL don't disable default login URL #17566
    Hassan
    Post count: 955

    Yes, you already enabled new login path and new admin path, I just ticked these two option boxes:

    – Hide Login Page
    – Hide Admin

    Both from Hide My WP > General Settings tab.

    • This reply was modified 4 years, 1 month ago by Hassan.
    in reply to: New Login URL don't disable default login URL #17563
    Hassan
    Post count: 955
    This reply has been marked as private.
    in reply to: New Login URL don't disable default login URL #17561
    Hassan
    Post count: 955

    karakaplan, could you please share credential details as a private reply?

    in reply to: New Login URL don't disable default login URL #17544
    Hassan
    Post count: 955

    Found the issue. This version will fix the problem.

    This version also hides the most important part of Visual Composer which means better test result in Wapplyzer.

    Attachments:
    You must be logged in to view attached files.
    in reply to: New Login URL don't disable default login URL #17534
    Hassan
    Post count: 955

    Hi all,

    To disable login you should still hide wp-login / wp-admin from General tab as before. You may have new login URL but still don’t hide wp-login.php. I mean these are two separate features currently but you’re all right, it’s a better idea to mix these features in one!

    Anyway, if this is not the case, and while you’re logged out and hided wp-login you still see wp-login this indicates a problem. I couldn’t generate this problem in my local environment so please share your credential details as a private reply and I’ll take a look.

    in reply to: PHP Warning & PHP Fatal error #17432
    Hassan
    Post count: 955

    Sorry for delay,

    This is mainly because of your PHP version. Upgrade PHP and the error will be gone.

    PS:
    Actually, not exactly the PHP itself but the library that it uses.

    in reply to: Hide plug-ins #16820
    Hassan
    Post count: 955

    You can simply use a pre-made settings scheme or manually use Permalink tab. Just enter something in following fields: new theme path, new plugin path, new wp-include path, new upload path and enable renaming plugin. This hide 90%-100% of plugins and themes in the source code.

    For remaining details use Replace tools tab. You can rename or remove any text or URL in the source code but use it carefully as you may remove an essential part of a plugin or break the theme.

    in reply to: Hide plug-ins #16814
    Hassan
    Post count: 955

    I also got this message. This is not served by HMWP it indicates possible lack of resource.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Hide plug-ins #16813
    Hassan
    Post count: 955

    Sorry thorgall2,

    I couldn’t find the exact reason of the problem. It randomly gives 503. This is the error message in the log: the file couldn’t be found in the server. Well, that’s correct because there is no file. It should be served by rewrite rule and it randomly served by it but not always.

    Anyway, please also consult with your hosting support they have more experience in this field.

    Let me know the result.

    in reply to: Hide plug-ins #16808
    Hassan
    Post count: 955

    Hello,

    I triad several settings but the server randomly generates 503 errors. This error is not directly related to HMWP but it occurs when HMWP is enabled which means one of your server configurations has a conflict with HMWP.

    To find out the exact reason please provide SSH access if you can’t, Apache’s error log should be enough.

    Another common reason for this kind of problem is lack of resource. I don’t think you have too many visitors but it may happen if you use a shared server. Google ‘Apache 503 errors’ to get a better understanding of the problem.

    • This reply was modified 4 years, 4 months ago by Hassan. Reason: Update
    • This reply was modified 4 years, 4 months ago by Hassan.
    in reply to: i found a bug ? #16562
    Hassan
    Post count: 955

    Hi,

    It seems the site is down now but no problem I already checked it out and confirmed the problem but couldn’t fix it at that moment.

    We encountered a similar bug which is more important in latest WP update. I couldn’t still find the exact reason but seems both have similar origins.

    Thank you for report, it’s in our to do list for upcoming version.

    in reply to: Safe install #16544
    Hassan
    Post count: 955

    It seems it’s not related to Hide My WP. This message was shown because something (the first message) was printed on the screen too soon. Try disabling HMWP.

    It’s probably caused by a server miss-configuration or a problem by other plugins. Checking PHP version may be helpful, too.

    in reply to: 404 not found my theme #16489
    Hassan
    Post count: 955
    This reply has been marked as private.
    in reply to: 404 not found my theme #16452
    Hassan
    Post count: 955

    Hi,

    I couldn’t connect, too: Could not resolve hostname ..

    PS:
    Please also try moving HMWP rules above
    location / {

    Let me know the result.

    • This reply was modified 4 years, 4 months ago by Suman M..
Viewing 15 posts - 1 through 15 (of 623 total)